Critical WordPress plugin flaw leaves 200,000 sites at risk

A flaw affects all WordPress websites where the Ad Inserter plugin version 2.4.21 or below is installed, and those affected are encouraged to update immediately

Source: Critical WordPress plugin flaw leaves 200,000 sites at risk